Blockly for Robolink

Blockly for Robolink logo

Blockly for Robolink is currently in beta.  It’s an online block-coding platform based on Blockly. You can currently use this to app the CoDrone.

Minimum system requirements:

  • Chrome Browser version 56 or later
  • Hardware that supports Bluetooth Low Energy (BLE), which is different from Bluetooth Classic
  • For MacBooks, that means MacBooks from 2012 or newer. Older MacBooks only have Bluetooth Classic, but no BLE support.
  • For Windows machines, Windows 10, version 1703 or newer (Apr 5, 2017 update). Older Windows versions don’t support BLE. Check your Device Manager to see if your computer has BLE installed.